Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: bradm Date: Nov 26, 2004 3:16am
Forum: etree Subject: Re: waiting for metadata?

It seems that, about every 10 minutes, it changes state to "Initial stage: Verifying metadata, copying files, and verifying checksums", stays there for about 10 seconds, then goes back to the "No metadata describing files found. Waiting for user to enter metadata" state. Is it possible that the metadata files are somewhere on/in the system where the metadata verifier can't get at them?

Thanks,
Brad

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffsimon c Date: Nov 26, 2004 3:21am
Forum: etree Subject: Re: waiting for metadata?

I've recently fixed a couple of netlabel-related releases which had a similar problem in that somehow, the _files.xml wasn't getting written.

It's possible that your release is having a similar problem - I'll try to look at it, although this is really something that people such as Jon and Parker should be looking at, because they created the Contribution Engine - ie, I'm not so qualified to poke around in it!

[It's also possible that there's another, unrelated problem.]

Reply to this post
Reply [edit]

Poster: bradm Date: Nov 26, 2004 4:00am
Forum: etree Subject: Re: waiting for metadata?

Thanks. Would it be worthwhile to try doing an "Edit" on the upload and re-describe the files?

Aloha,
Brad

Terms of Use (31 Dec 2014)